Intermittent Service Issues - Connectivity
Incident Report for Cloud2Me Status Page
Resolved
Dear All,

Our services have remained stable since our previous update and we have had confirmation, that the upstream internet provider has addressed their earlier technical anomalies.

We are therefore going to close down this incident and we thank you for your patience and understanding throughout.
Posted Jun 16, 2022 - 16:01 UTC
Monitoring
Dear All,

We observed services return to normal at 13:45. In addition we have had confirmation that a major "Tier 1" internet hub has failed, which is causing many internet services providers to have a knock on affect, our suppliers included.

Whilst our services have stabilised, please anticipate further minor disruptions this afternoon, whilst internet providers rebalance their systems.

If you are experiencing any difficulties, please reach out to our service desk, via the usual channels.
Posted Jun 16, 2022 - 13:11 UTC
Investigating
One of our major internet providers are currently experiencing technical issues. Consequently some customers are having difficulty connecting to our services, or cannot load web pages / access their email.

We're currently working with customers experiencing this issue, as well as working with our comms partner for updates.

We'll post an update shortly.
Posted Jun 16, 2022 - 12:43 UTC
This incident affected: Hosted Desktop Services (Hosted Desktop - RDS, Hosted Desktop - Citrix), Hosted Exchange Email Services (Hosted Exchange Email - HEX2, Hosted Exchange Email - HEX3), Data Centres (South London, Reading, Maidenhead), and Cloud4VC.