Cloud2Me - Network Incident
Incident Report for Cloud2Me Status Page
Resolved
We have seen services return for the Virgin internet into our data center and have resolved the incident.

Virgin Fault number - #F008960087

If you are unable to connect to your services please contact us on our support number 01737 304 210
Posted Apr 20, 2021 - 11:14 UTC
Update
Cloud2Me have experienced a loss of service at one of our data centers. At 4am this morning our network partner Virgin had a total loss of power at one of their internet routing sites in Winnersh. Virgin have since restored power to the site and are looking at bringing back core network components throughout the day.

Cloud2Me have fully redundant failover systems for the network at Reading but there is potential for degraded performance.

Virgin Fault number - #F008960087

If you are unable to connect to your services please contact us on our support number 01737 304 210

We are monitoring updates from Virgin and will continue to update this page as further information becomes available.

Next Update - 12.00 Midday or as information comes available
Posted Apr 20, 2021 - 10:13 UTC
Identified
Cloud2Me have experienced a loss of service at one of our data centers. At 4am this morning our network partner Virgin had a total loss of power at one of their internet routing sites in Winnersh. Virgin have since restored power to the site and are looking at bringing back core network components throughout the day.

Cloud2Me have fully redundant failover systems for the network at Reading but there is potential for degraded performance.

Virgin Fault number - #F008960087

If you are unable to connect to your services please contact us on our support number 01737 304 210

Next Update - 11am or as information comes available
Posted Apr 20, 2021 - 09:15 UTC
This incident affected: Hosted Exchange Email Services (Hosted Exchange Email - HEX2, Hosted Exchange Email - HEX3), Managed Server Services (Managed Servers - Reading), Hosted Desktop Services (Hosted Desktop - Citrix), Data Centres (Reading), and Cloud4VC.