Intermittent Service Connectivity
Incident Report for Cloud2Me Status Page
Resolved
We have monitored this circuit closely since our last update and we feel the issue is now resolved. Thank you for your patience to anybody affected.
Posted May 20, 2020 - 16:19 UTC
Monitoring
Engineers have stabalised the faltering internet feed and services now look normal. We shall continue to monitor for 24 hours. If you experience any further issues, please contact our support desk as normal.
Posted May 19, 2020 - 18:32 UTC
Identified
Network engineers for the affected internet circuit are continuing to mitigate and monitor any network traffic issues. We shall update once we have further information.
Posted May 19, 2020 - 17:09 UTC
Investigating
We are currently investigating reports of intermittent service connection for customers located at our Reading data centre. We are liaising with our internet connectivity provider that looks to be at the root of the issue. A further update will follow shortly.
Posted May 19, 2020 - 15:23 UTC
This incident affected: Hosted Desktop Services (Hosted Desktop - RDS, Hosted Desktop - Citrix), Managed Server Services (Managed Servers - Reading), Data Centres (Reading), and Cloud4VC.