Support Emails Not Generating Tickets
Incident Report for Cloud2Me Status Page
Resolved
This issue is now resolved, hopefully not too much inconvenienced caused.
Posted Mar 08, 2023 - 16:04 UTC
Identified
Dear All,

Please be aware that emails into us, are not generating support tickets. This is a problem with our service desk software, Zendesk.

They are aware of the issue, so we don't anticipate it being an issue for too long. In the meantime, please call through instead whereby we can manually raise your support ticket.
Posted Mar 08, 2023 - 09:55 UTC
This incident affected: Cloud2Me Support Service (Zendesk Ticketing).