Microsoft Online Services - MO502273
Incident Report for Cloud2Me Status Page
Resolved
We believe that this issue is now resolved. If you have any outstanding queries relating to it, please contact us via the usual support channels.
Posted Jan 25, 2023 - 11:20 UTC
Monitoring
Further to our previous update, we have seen that Microsoft have stabilised their Cloud systems, from about 08:15 and customers are reporting a consistent service. Further information from Microsoft below;

-----------------------------------------------------------------

Title: Users may be unable to access multiple Microsoft
365 services
User Impact: Users may be unable to access multiple
Microsoft 365 services.

More info: Impact is occurring to the following services
but is not limited to them:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business
-Microsoft Graph
-Power BI
-Microsoft 365 admin portal
-Microsoft Intune
-Microsoft Defender for Cloud Apps, Identity and
Endpoint.


Current status: We’ve identified that a wide-area
networking (WAN) routing change caused impact to the service. We’ve rolled back
the change and monitoring the service as it recovers. Some of the customers who
had previously reported impact are also reporting recovery.


Scope of impact: Any user serviced by the affected
infrastructure may be unable to access multiple Microsoft 365 services.

https://status.office365.com/
Posted Jan 25, 2023 - 10:02 UTC
Identified
Please be aware that Microsoft have identified problems with their Microsoft 365 suite. Their own service bulletin as follows;

"

Title: Users may be unable to access multiple Microsoft 365 services

User Impact: Users may be unable to access multiple Microsoft 365 services.

More info: We've received reports that the following services are impacted:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business
-Microsoft Graph

Current status: We've identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.

Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.

"
Posted Jan 25, 2023 - 08:22 UTC
This incident affected: Microsoft Online Services.