After further investigations, Zen Internet have identified and resolved their routing issues, which were affecting customers across the UK. We ourselves have performed some tests this morning and now concur, that Zen have resolved their issues.
We have subsequently removed our workaround and full performance and resilience is to be expected. However, please monitor the situation this week and let us know if you observe any anomalies.
Posted Oct 07, 2024 - 10:31 UTC
Identified
Cloud2Me are aware of a problem, affecting customers that operate (or are associated with) Zen internet services. These issues have been occurring since Wednesday 2nd of October.
Please be aware that these issues fall outside Cloud2Me's service and providers, but naturally affect customer experience, if their internet is with Zen internet.
Fortunately we do have a workaround for anybody struggling with performance issues. If you make it known to our service desk, we can implement this workaround.
We shall update on here, when we have further information.
Posted Oct 03, 2024 - 07:50 UTC
This incident affected: Hosted Desktop Services (Hosted Desktop - RDS) and Cloud4VC.