Sending Outbound Email - ProofPoint Delivery Notification
Incident Report for Cloud2Me Status Page
Resolved
We have been monitoring the ProofPoint email platform since our last update and we now believe the issue is fully resolved.

Apologies to any customers affected and please get in touch with our support team for any further queries.
Posted Oct 15, 2020 - 16:15 UTC
Update
We have now removed our workaround and have reinstated the ProofPoint service for outbound email. We shall monitor closely however please contact our support team if you experience any anomalies.
Posted Oct 15, 2020 - 13:34 UTC
Monitoring
ProofPoint have resolved the issue however we're monitoring it's stability, prior to removing our work around. In the meantime, please use email as normal.
Posted Oct 15, 2020 - 12:55 UTC
Update
We have verified that inbound email is unaffected, just outbound. However we have put in place a workaround for the outbound email issue, therefore you shouldn't received the immediate ProofPoint bounce back message.

We are in communication with ProofPoint and hope that we'll be back to full health shortly.

Thank you for your patience.
Posted Oct 15, 2020 - 12:12 UTC
Investigating
We are currently aware of an issue with our 3rd party mail filtering partner ProofPoint. The issue is that upon sending an email, you receive a bounce back from ProofPoint stating that your message was blocked.

We are aware of the issue and shall advise once we have a further update.
Posted Oct 15, 2020 - 11:42 UTC
This incident affected: Hosted Exchange Email Services (Hosted Exchange Email - HEX2, Hosted Exchange Email - HEX3).