Internet Connectivity Issue - Affecting Web Browsing / Email Access
Incident Report for Cloud2Me Status Page
Resolved
Dear all,

Having monitored our fix to this issue since our previous update, we now believe it to be resolved.

The issue was isolated to customers within our South London data centre and from there, only a small percentage. The cause of the issue stemmed from adverse behaviour from a set of our firewalls. We have already raised a support case with our firewall vendor regards the issue.

Thank you for you patience whilst we restored a full service.

Cloud2Me Team
Posted Nov 11, 2020 - 13:02 UTC
Monitoring
We now believe the technical issue is under control for any customers that were affected. If you are still experiencing any issues relating to this, please contact us via the usual support channels.
Posted Nov 11, 2020 - 10:38 UTC
Identified
We have identified the issue and now making the required changes. Some customers should already find their issue is resolved. We are anticipating the issue to be resolved for all customers shortly.
Posted Nov 11, 2020 - 10:15 UTC
Investigating
We are currently investigating an issue whereby people may experience difficulty web browsing and accessing email. We shall provide a further update shortly.

This is currently isolated to our South London data centre.
Posted Nov 11, 2020 - 09:47 UTC
This incident affected: Hosted Desktop Services (Hosted Desktop - RDS, Hosted Desktop - Citrix), Data Centres (South London), and Managed Server Services (Managed Servers - South London).